Plex disabled with DSM 6.1.1 update.

I’m getting the following message when updating DSM 6.1.1 on my Synology and I have Plex installed and was getting the following message.

DSM 6.1.1 Update not compatible with Plex Error
DSM 6.1.1 Update not compatible with Plex Error

The error indicates that after the update is installed

Plex will not start again.

 

 

 

I did some digging and found out that if you just stop Plex for the installation of DSM 6.1.1 it should be fine. I tried this and it worked.

So easy thing to do is just

Stop Plex

Stop Plex
Stop Plex

 

Update DSM
Update DSM

And start Plex again

Start Plex
Start Plex

Leave a Reply

Your email address will not be published. Required fields are marked *